New XAMPP versions for Linux, Windows, and Mac OS X

Announcements and news about XAMPP and the Apache Friends project.

Postby takuhii » 13. February 2008 14:06

I have downloaded the Upgrade (1.6.5 - 1.6.6) installer, and it say I require Xampp 1.6.5 to run the upgrade installer. I have Xampp 1.6.5, what gives!!??
User avatar
takuhii
 
Posts: 16
Joined: 16. February 2006 14:24

Postby Oswald » 13. February 2008 14:18

Dear takuhii!

Which operating system?

Greetings
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby takuhii » 14. February 2008 10:45

Oswald, thanks for the prompt reply, I am using Windows XP SP2, and have downloaded the Installer (21MB EXE) update for 1.6.5 to 1.6.6.

I installed the original version of Xampp from an EXE (Installer Basic Package).

Many thanks
User avatar
takuhii
 
Posts: 16
Joined: 16. February 2006 14:24

Postby kvo » 15. February 2008 15:27

Hello takuhii,

make the same on XP Sp2:

Installing 1.6.5 Installer => okay
Installing 1.6.5-1.6.6 Upgrade Installer => okay

Perhaps you try to install the Upgrade-Intaller Version to a non-installer xampp 1.5.6. That cannot function, because for Installer Package works only with/for Installer Package(s). Otherwise, the Installer-Update cannot find the registry entry für the xampp main package (here Version 1.6.5) and abort (because no installer version to upgrading found) .

That could be the reason for your problem. :idea:
User avatar
kvo
Apache Friends
 
Posts: 184
Joined: 24. January 2003 14:03
Location: Berlin

Previous

Return to Announcements and news

Who is online

Users browsing this forum: No registered users and 2 guests