Apache does not start from Xampp control panel

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Apache does not start from Xampp control panel

Postby ronhjorth » 12. July 2018 20:43

I have tried shutting down the default server "sudo apachectl stop", "sudo killall httpd" and some other commands for on the web. I tried re-istalling and nothing has worked. When using the Xampp manage to start all servers apache fails. Here's the error message I get:

Starting Apache Web Server...
Exit code: 8
Stdout:
apache config test fails, aborting
Stderr:
httpd: Syntax error on line 522 of /Applications/XAMPP/xamppfiles/etc/httpd.conf: Syntax error on line 13 of /Applications/XAMPP/xamppfiles/etc/extra/httpd-xampp.conf: Cannot load modules/mod_perl.so into server: dlopen(/Applications/XAMPP/xamppfiles/modules/mod_perl.so, 10): Symbol not found: _modperl_handler_anon_add\n Referenced from: /Applications/XAMPP/xamppfiles/modules/mod_perl.so\n Expected in: dynamic lookup\n

What do I need to do to get this up and running?

Help!
ronhjorth
 
Posts: 1
Joined: 12. July 2018 20:35
XAMPP version: 7.2
Operating System: MacOS High Sierra

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests