Solaris 8 mysqld crasht beim start

Irgendwelche Probleme mit XAMPP für Solaris? Dann ist hier genau der richtige Ort um nachzufragen.

Solaris 8 mysqld crasht beim start

Postby g.naggies@gmx.at » 25. August 2006 13:22

Erstmal danke für xampp, habe 2 Installationen, eine auf Linux Webserver, .. xampp war die Rettung aus der "dependency hell", und eine auf Solaris 8, ditto ... also danke, danke, Anerkennungsbeitrag per paypal bereits überwiesen.

Eine Kleinigkeit auf Solaris 8, der mysqd crasht beim Start mit Fehlermeldung siehe unten.

ich denke glibc gehört zu gcc, darum von gcc neu Version installiert, selbes Ergebnis .. erst probiert mit gcc 3.3, dann mit gcc3.4.2, keine Änderung .. anderseits, vielliehct hat es mit gcc gar nichts zu tun.


Code: Select all
060822 11:32:56  mysqld started
mysqld got signal 11;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help diagnose
the problem, but since we have already crashed, something is definitely wrong
and this may fail.

key_buffer_size=0
read_buffer_size=258048
max_used_connections=0
max_connections=100
threads_connected=0
It is possible that mysqld could use up to
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_connections = 76399 K
bytes of memory
Hope that's ok; if not, decrease some variables in the equation.


This crash occured while the server was calling initgroups(). This is
often due to the use of a mysqld that is statically linked against glibc
and configured to use LDAP in /etc/nsswitch.conf. You will need to either
upgrade to a version of glibc that does not have this problem (2.3.4 or
later when used with nscd), disable LDAP in your nsswitch.conf, or use a
mysqld that is not statically linked.
060822 11:32:56  mysqld ended
g.naggies@gmx.at
 
Posts: 2
Joined: 25. August 2006 11:18

Postby g.naggies@gmx.at » 19. December 2006 15:40

Auf einer anderen Maschine, die gleich aufgesetzt ist (Solaris 8 ...), hat die Installation inklusive mysql tadellos funktioniert. Wahrscheinlich ein freak-incident.
g.naggies@gmx.at
 
Posts: 2
Joined: 25. August 2006 11:18


Return to XAMPP für Solaris

Who is online

Users browsing this forum: No registered users and 0 guests