Hi dear group

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

Hi dear group

Postby lobogimp » 09. December 2006 14:16

I haf a litle problem with XAMPP in solaris 10
I-dont know if any haf similar problem
when I start the installer gifme a tab
##################################################################
bash-3.00# md5sum xampp-solaris-0.8.1.sh
fa8f2ae807dcac600103eeb3a58ee657
bash-3.00# sh xampp-solaris-0.8.1.sh
Where do you want to install XAMPP? (press Ctrl+C to abort installation)
[/opt/xampp]
Checking integrity of XAMPP files... (this may take a moment)
xampp-solaris-0.8.1.sh: /tmp/xampp-md5sum-12518: no es posible ejecutar
MD5 checksum failed: XAMPP files corrupt.
bash-3.00#
###################################################################
No can-t confirm the CHEK SUM md5
bat de md5 is correct
Thank for any sugestion
I-m prof in WINDOW and LINUX with exito bat can-t start in solaris
some body knows if it raining out side
lobogimp
 
Posts: 1
Joined: 09. December 2006 14:04

Postby ciaranfarrelly » 10. April 2007 15:40

I had this problem also. It happened over and over when i downloaded the file to my windows based laptop and then transferred to my solaris box.
When i downloaded it directly to my linux box and transferred it to my solaris box all worked perfectly.
I'd imagine that it is something to do with control characters being added while it is downloaded using windows.

Hope this helps.

Ciarán
ciaranfarrelly
 
Posts: 2
Joined: 10. April 2007 15:18


Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 0 guests