ProFTPD-Sicherheitsupdate für Linux-XAMPP

Hier gibt es Neues und Ankündigen zu XAMPP.
Dieses Forum ist identisch mit der NEWS-Rubrik der Website. Nur kann hier auch was gesagt werden.

ProFTPD-Sicherheitsupdate für Linux-XAMPP

Postby Oswald » 28. November 2006 16:39

Fast parallel zu unserem gestrigen Release ist eine neue Version von ProFTPD (1.3.0a) erschienen. Mit der neuen Version wurde eine Sicherheitslücke in ProFTPD geschlossen mit der Angreifer beliebigen Code einschleusen und ausführen können: Informationen über die Sicherheitslücke von ProFTPD.

Wie bei sicherheitsrelevanten Updates üblich, haben wir uns entschlossen möglichst zeitnah eine entsprechend aktualisierte Version von XAMPP zu veröffentlichen. Und - was soll ich sagen - da ist sie:

Zum Download von XAMPP für Linux 1.5.5a
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Return to Ankündigungen und Neuigkeiten

Who is online

Users browsing this forum: No registered users and 0 guests