MySQL database DEACTIVATED

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL database DEACTIVATED

Postby wwgsm » 04. July 2005 03:39

our xp sp2 and Microsoft antispyware
last week I was reinstall manytime for appserver and today i just install xampp,
install completed but in status PAGE "MySQL DATA cousin
DEACTIVATED " and with phpmyadmin can't work. alway
error 2003 can't connect to mysql server on local host task
cunning /fi "IMAGENAME eq mysqld.exe" image name
mysld.exe 3312 session 0 mem usage 5740k mysql u root error 2003
can't connect tons mysql server on 'localhost'
taskkill /pid 3312 success:the process with pid 3312 has been
termiinated taskkill /f /IM "mysqld.exe" sucess the
process mysqld.exe with pid 312 has been erminated sports club query
mysql openservoce FAILED 1060: the specified service of does
emergency exist on on install service you %windir%\my. * my.ini.bank,
my.ini.namo-bak1, my.ini.namo-bak2, my.ini.namo-bak3, my.ini.namo-bak4
mysqld -- skip innodb -- CONSOLE for connection version 4.1.12
socket:'' haven 3306 offical mysql binary taskkill /f
/im mysqld.exe sucess the process mysald.exe with pid 2960
mysql\bin\mysqld -- default file=mysql\bin\my.cnf -- skip innodb --
CONSOLE 4.1.12 socket '' per 3306 you have larva same
CHANGE in "my.cnf"? i of never CHANGES my.cng attrib
c:\my * c:\mysqladmin c:\musqld c:\mysqld NT mysql\bin\mysqld --
default file=mysql\bin\my.cnf -- CONSOLE DeepSurfer is now known as
DeepSurfer_away mysql_start.bat i don_t know why.. but it's
working now. try phpmyadmin error 2003 MySQL DATA cousin DEACTIVATED
status mysql u root error 2003 netstat quietly A n o | find ":3306" tcp 0.0.0.0:3306 0.0.0.0:0
lisetenning 4344 mysql u root h 127.0.0.1 p 3306 error 2003 anyone CAN
help ME?
wwgsm
 
Posts: 5
Joined: 04. July 2005 03:09

Postby wwgsm » 04. July 2005 03:41

our xp sp2 and microsoft antispyware
last wekk I reinstall manytime for appserver and today i just install xampp,install completed but in status page "MySQL database DEACTIVATED " and with phpmyadmin can't work.
alway error 2003 can't connect to mysql server on localhost.

tasklist /fi "IMAGENAME eq mysqld.exe"
image name mysld.exe 3312 session 0 mem usage 5740k

mysql -u root
error 2003 can't connect to mysql server on 'localhost' <10061>

taskkill /pid 3312
success :the process with pid 3312 has been termiinated

taskkill /f /IM "mysqld.exe"
sucess the process mysqld.exe with pid 312 has been erminated

sc query mysql
openservoce FAILED 1060:
the specified service does not exist an an install service

dir %windir%\my.*
my.ini.bank ,my.ini.namo-bak1,my.ini.namo-bak2,my.ini.namo-bak3,my.ini.namo-bak4

mysqld --skip-innodb --console
for connection
version 4.1.12 socket :'' port 3306 offical mysql binary

taskkill /f /im mysqld.exe
sucess the process mysald.exe with pid 2960

mysql\bin\mysqld --defaults-file=mysql\bin\my.cnf --skip-innodb --console
ver 4.1.12 socket '' pro 3306

you have made same changes in "my.cnf"?
i never change my.cng

attrib c:\my*
c:\mysqladmin
c:\musqld
c:\mysqld-nt

mysql\bin\mysqld --defaults-file=mysql\bin\my.cnf --console
DeepSurfer is now known as DeepSurfer_away

mysql_start.bat
i don_t know why.. but it's working now. try phpmyadmin
still error 2003
MySQL database DEACTIVATED status

mysql -u root
error 2003

netstat -a -n -o | find ":3306"
tcp 0.0.0.0:3306 0.0.0.0:0 lisetenning 4344

mysql -u root -h 127.0.0.1 -P 3306
error 2003


anyone can help me?
wwgsm
 
Posts: 5
Joined: 04. July 2005 03:09

Postby Sjowhan » 04. July 2005 14:42

What's exactly the problem? Try to increase your text, and try to explain what you did before the problem exists.
Sjowhan
 
Posts: 16
Joined: 22. June 2005 16:38

Postby wwgsm » 04. July 2005 15:40

the problem is can't connect to mysql server and also phpmyadmin.

1st install namo webboard program installer(completed automatic install apache php phpmyadmin zen and namo webboard) all it's ready to work,then uninstall.

next,I try to install step by step apache php phpmyadmin (all old version),all it's ready to work.then uninstall all

next,install new version ,after completed i got error 2003 can't conect to mysql server on localhost Z(10061) when i try to access phpmyadmi,then uninstall all

next,back to install old version,still error 2003

next,install appserver 2.5.4 , 2.5.3 ,2.4.4 several time but still error 2003 .uninstall

net, install Xampp,still error 2003 <HY000> can't connect to mysql server on 'local host' when i try to access phpmyadmin.

for Xampp
when i try to access mysql by msdos batch files.

mysql start
can't start server :bind on TCP/IP port: No error
05074 [error] do you already have another mysql server running on port 3306?
05074 [error] aborting
05074 [note] mysql\bin\mysqld :shutdown complete

mysql stop
mysql shutdown..

any idea please help?
wwgsm
 
Posts: 5
Joined: 04. July 2005 03:09

Postby wwgsm » 04. July 2005 16:42

our rounter modem and I have 3 computer in my lan network.
It's network problem?
wwgsm
 
Posts: 5
Joined: 04. July 2005 03:09

Postby alucard01 » 06. July 2005 17:27

Correct me if I am wrong:

did you MANUALLY install MySQL('MANUALLY' means: download installation file from mysql.com, run the install file)? then you uninstall it later on?

If this is the case, probably your MySQL not completely remove successfully. While your Mysql was running and you uninstall, your mysql will not be fully uninstall.

Check your services in control panel > system > services, and see if your mysql is running or not. And search in Google on how to delete your Mysql services (I have done it b4 but forgot how to do it).

Then, run your XAMPP using xampp_start.bat, it MAY help.

If still can't solve, please post more error here.
alucard01
 
Posts: 122
Joined: 15. May 2005 13:51

Postby wwgsm » 07. July 2005 02:35

first, i didi by manual and then try by xampp
yes,i remove all mysql by mysql remove program.
today i try changed 3306 port to 3307 port by congif my.ini ,php.ini,config.inc.
it's work find for mysql created data base :-)

but can't acceess to PHP-NUKE,I don't know how to config PHP NUKE,pleae help.

for 3306 port,how can i know what's wrong?
wwgsm
 
Posts: 5
Joined: 04. July 2005 03:09


Return to XAMPP for Windows

Who is online

Users browsing this forum: db5023 and 29 guests