Use port 82 but can't start apache because port 80 is in use

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Use port 82 but can't start apache because port 80 is in use

Postby 38175425 » 19. April 2021 08:27

My apache uses port 82, but the reason I can't start apache is because port 80 is in use?

Image

Image
38175425
 
Posts: 13
Joined: 19. April 2021 08:12
XAMPP version: 3.2.4
Operating System: Apache HTTP

Re: Use port 82 but can't start apache because port 80 is in

Postby Altrea » 19. April 2021 10:01

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 11091
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Use port 82 but can't start apache because port 80 is in

Postby 38175425 » 22. April 2021 08:39

I've already changed port 80 to10080, port 443 to 10443, but this error this showed up
Image
38175425
 
Posts: 13
Joined: 19. April 2021 08:12
XAMPP version: 3.2.4
Operating System: Apache HTTP

Re: Use port 82 but can't start apache because port 80 is in

Postby Altrea » 22. April 2021 08:56

The answer is in the post i linked.
Of course you need to read it up to the end for sure.

Btw: Why did you have another Apache server runnig and still need XAMPP? Maybe it is an option to uninstall the other Apache server.
Changing the default ports can produce some issues. But that is also topic of the linked post you didn't read.

And for the port blocking Skype issue there is another Q&A
=> [Q&A] solving Port 80 & 443 in use by Skype issue
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 11091
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests