apache error to start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache error to start

Postby HYOY » 27. August 2019 03:56

Apologies for the threadomancy, but I need to install XAMPP for a class and have run into this problem as well. Unlike MineSweeper, I installed XAMPP on C:\ from the first attempt. However I am getting the 443 error still and am not sure what I should do next to address it.
Code: Select all
[Mon Aug 26 22:45:52.623545 2019] [ssl:warn] [pid 10080:tid 616] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Aug 26 22:45:52.787568 2019] [ssl:warn] [pid 10080:tid 616] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Aug 26 22:45:54.372427 2019] [mpm_winnt:notice] [pid 10080:tid 616] AH00455: Apache/2.4.39 (Win64) OpenSSL/1.1.1c PHP/7.3.8 configured -- resuming normal operations
[Mon Aug 26 22:45:54.373408 2019] [mpm_winnt:notice] [pid 10080:tid 616] AH00456: Apache Lounge VC15 Server built: May 29 2019 11:22:50
[Mon Aug 26 22:45:54.373408 2019] [core:notice] [pid 10080:tid 616] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Aug 26 22:45:54.380777 2019] [mpm_winnt:notice] [pid 10080:tid 616] AH00418: Parent: Created child process 6016
[Mon Aug 26 22:45:55.253130 2019] [ssl:warn] [pid 6016:tid 644] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Aug 26 22:45:55.406924 2019] [ssl:warn] [pid 6016:tid 644] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Aug 26 22:45:55.451923 2019] [mpm_winnt:crit] [pid 6016:tid 644] (OS 109)The pipe has been ended.  : AH00404: Child: Unable to read socket data from parent
[Mon Aug 26 22:45:55.459924 2019] [mpm_winnt:crit] [pid 10080:tid 616] AH00427: Parent: child process 6016 exited with status 3 -- Aborting.


Please help. Thanks!

[EDIT by Altrea: Splitted from original topic - one thread per unique user and issue rule. original thread: viewtopic.php?f=16&p=265081#p265081]
HYOY
 
Posts: 1
Joined: 27. August 2019 03:24
XAMPP version: 7.1.31
Operating System: Windows 10

Re: apache error to start

Postby Altrea » 27. August 2019 06:15

This "443 error" is not an error message. It's just a warning. Apache can start very well even with that messages occuring.
In fact these messages are normal for untouched XAMPP installations.

Your problem are the crit messages at the end of the posted log.
You should really really read this thread to be able to provide much detailed and precise report about your issue;
[Q&A] Insufficient debug information - Apache starting issue
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9901
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests