Apache starts then stops

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache starts then stops

Postby budatlitho » 15. March 2019 18:21

From the XAMPP Control Panel log:
[main] Initializing Control Panel
1:00:00 PM [main] Windows Version: Windows 7 Professional SP1 64-bit
1:00:00 PM [main] XAMPP Version: 7.3.2
1:00:00 PM [main] Control Panel Version: 3.2.3 [ Compiled: Mar 7th 2019 ]
1:00:00 PM [main] Running with Administrator rights - good!
1:00:00 PM [main] XAMPP Installation Directory: "c:\xampp2\"
1:00:00 PM [main] Checking for prerequisites
1:00:02 PM [main] All prerequisites found
1:00:02 PM [main] Initializing Modules
1:00:02 PM [main] Starting Check-Timer
1:00:02 PM [main] Control Panel Ready
1:00:08 PM [Apache] Attempting to start Apache service...
1:00:09 PM [Apache] Status change detected: running
1:00:11 PM [Apache] Status change detected: stopped
1:00:11 PM [Apache] Error: Apache shutdown unexpectedly.
1:00:11 PM [Apache] This may be due to a blocked port, missing dependencies,
1:00:11 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:00:11 PM [Apache] Press the Logs button to view error logs and check
1:00:11 PM [Apache] the Windows Event Viewer for more clues
1:00:11 PM [Apache] If you need more help, copy and post this
1:00:11 PM [Apache] entire log window on the forums
Apache (error log) is empty.
budatlitho
 
Posts: 2
Joined: 19. May 2014 21:55
Operating System: windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests