Apache would not start

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache would not start

Postby jewel » 29. May 2014 20:37

if anybody can give me the exact solution
Error: Apache shutdown unexpectedly.
1:13:17 AM [Apache] This may be due to a blocked port, missing dependencies,
1:13:17 AM [Apache] improper privileges, a crash, or a shutdown by another method.
1:13:17 AM [Apache] Press the Logs button to view error logs and check
1:13:17 AM [Apache] the Windows Event Viewer for more clues
1:13:17 AM [Apache] If you need more help, copy and post this
1:13:17 AM [Apache] entire log window on the forums
jewel
 
Posts: 1
Joined: 29. May 2014 20:18
XAMPP Version: 1.8.3
Operating System: windows 7

Re: Apache would not start

Postby henry lameck » 30. May 2014 10:16

12:09:39 PM [Apache] Status change detected: running
12:09:45 PM [Apache] Status change detected: stopped
12:09:45 PM [Apache] Error: Apache shutdown unexpectedly.
12:09:45 PM [Apache] This may be due to a blocked port, missing dependencies,
12:09:45 PM [Apache] improper privileges, a crash, or a shutdown by another method.
12:09:45 PM [Apache] Press the Logs button to view error logs and check
12:09:45 PM [Apache] the Windows Event Viewer for more clues
12:09:45 PM [Apache] If you need more help, copy and post this
12:09:45 PM [Apache] entire log window on the forums
henry lameck
 
Posts: 1
Joined: 30. May 2014 07:43
XAMPP Version: 5.5.19
Operating System: window 7 proffesional

Re: Apache would not start

Postby beccornthwaite » 06. June 2014 06:40

Hey guys TOTAL NEWBIE HERE :)

I have tried to set up and this is the message I got:

Problem detected!
1:28:08 PM [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 4916!
1:28:08 PM [Apache] Apache WILL NOT start without the configured ports free!
1:28:08 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:28:08 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
1:28:08 PM [Apache] Problem detected!
1:28:08 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 4916!
1:28:08 PM [Apache] Apache WILL NOT start without the configured ports free!
1:28:08 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:28:08 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
1:28:08 PM [Apache] Attempting to start Apache app...

Now I understand that skype is using a port that Apache wants to use but how exactly do I change this?? Step by step please.
Your help would be greatly appreciated.
beccornthwaite
 
Posts: 1
Joined: 06. June 2014 06:33
XAMPP Version: 1.8.3-3
Operating System: Windows 7 Professional

Re: Apache would not start

Postby Altrea » 06. June 2014 09:30

beccornthwaite wrote:Now I understand that skype is using a port that Apache wants to use but how exactly do I change this?? Step by step please.
Your help would be greatly appreciated.


=> viewtopic.php?f=16&t=61165&p=220175#p220175
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6685
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to Apache

Who is online

Users browsing this forum: No registered users and 7 guests