errno=10053 & errno=10054 cannot import a database

Problems with the Windows version of XAMPP, questions, comments, and anything related.

errno=10053 & errno=10054 cannot import a database

Postby leramulina » 23. February 2014 09:56

I am looking for help in this community though I am not sure that I have problems exactly because of Xampp. I bought a new computer with Windows 8 operating system installed. I had several Drupal websites on my previous computer with Windows 7 working in Xampp. So I keeped the files, made a database archives with Sypex Dumper 2.0.10. Then I installed Xampp 1.8.3-3-VC11 on my new computer. And tried to import the databases. And everytime I was getting the message.

Notice: mysql_query(): send of 8192 bytes failed with errno=10053 An established connection was aborted by the software in your host machine.\r\n (C:\\Xampp\\htdocs\\producer3\\sxd\\index.php:703)
Warning: mysql_query(): MySQL server has gone away (C:\\Xampp\\htdocs\\producer3\\sxd\\index.php:703)
Execution aborted because of an error

or

Notice: mysql_query(): send of 8192 bytes failed with errno=10054 An existing connection was forcibly closed by the remote host.\r\n (C:\\xampp\\htdocs\\producer3\\sxd\\index.php:699)
Warning: mysql_query(): MySQL server has gone away (C:\\xampp\\htdocs\\producer3\\sxd\\index.php:699)

And no matter which base I was importing the amount of bytes was the same.
I disabled windows firewall, I uninstalled all antiviruses. But still I cannot make import.

I put into htdocs folder of Xampp the fresh files of Drupal and installed a new website. It worked. And then I put one article to this website, archived the database of the website with Sypex and imported to another fresh website. It finally imported. Maybe because the database was very small - just 102 Kb. But anyway I need to reinstall my old websites to return to working with them.

I tried to make this operation with another versions of Xampp such as 1.8.3-3-VC11 or 1.8.1-VC9 or 1.8.0 and Sypex Dumper 2.0.11. Still no result.

Help me please to understand what processes on my computer can cause this error.
leramulina
 
Posts: 1
Joined: 23. February 2014 09:51
XAMPP Version: 5.5.19
Operating System: Windows 8

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 82 guests