Unable to install NextGen Gallery plugin with error message

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to install NextGen Gallery plugin with error message

Postby kenchyke » 29. October 2013 13:02

Hi Guys,

The error message is "Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\apps\wordpress\htdocs\wp-includes\class-http.php on line 1327"

Please can any one assist or suggest a similar plugin?

Xamp version : 1.8.2(wordpress install from it)
OS : windows 8 Pro
kenchyke
 
Posts: 2
Joined: 29. October 2013 12:44
XAMPP Version: 1.8.3
Operating System: windows 8 Pro

Re: Unable to install NextGen Gallery plugin with error mess

Postby kenchyke » 29. October 2013 13:57

This is sorted out!
Thanks Guys
kenchyke
 
Posts: 2
Joined: 29. October 2013 12:44
XAMPP Version: 1.8.3
Operating System: windows 8 Pro

Re: Unable to install NextGen Gallery plugin with error mess

Postby numan8four » 12. January 2014 16:37

I am trying to install theme from wordpress but i am receving this messege.

Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\wordpress\wp-includes\class-http.php on line 1327

can anyone help plz...
numan8four
 
Posts: 1
Joined: 12. January 2014 16:33
XAMPP Version: 1.8.3-3
Operating System: windows 8

Re: Unable to install NextGen Gallery plugin with error mess

Postby JJ_Tagy » 12. January 2014 20:51

Check your php.ini for max_execution_time. That being said, you should wonder why it is taking more than 30 seconds to execute and whether or not it is worth having...
JJ_Tagy
 
Posts: 549
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 23 guests