New XAMPP 1.8.2-3 and 1.8.3-2 versions

Announcements and news about XAMPP and the Apache Friends project.

New XAMPP 1.8.2-3 and 1.8.3-2 versions

Postby Beltran » 04. December 2013 18:52

We are happy to announce a new release of XAMPP for all supported platforms: Windows, Linux and OS X. This release ships new versions of the main components:

1.8.2-3 version (PHP 5.4 based)

- Updated PHP to 5.4.22
- Updated MySQL to 5.5.34
- Updated Apache to 2.4.7
- Updated phpMyAdmin to 4.0.9

1.8.3-2 version (PHP 5.5 based)

- Updated PHP to 5.5.6
- Updated MySQL to 5.6.14
- Updated Apache to 2.4.7
- Updated phpMyAdmin to 4.0.9
- Fixed issue restarting MySQL database on Windows

We also expanded the number of BitNami-packaged applications compatible with XAMPP. In addition to the previous ones (such as WordPress, Drupal, Joomla! or Moodle) it now includes PrestaShop, TestLink, Osclass and Zurmo. You can download free, one-click installers at We plan to continue to expand the number of supported apps.

Thanks to all users that posted issues in the forums. You can contribute to the Apache Friends project submitting your suggestions at

User avatar
Posts: 83
Joined: 22. March 2013 12:29
XAMPP Version: 5.5.19
Operating System: Windows, Linux, OS X

Return to Announcements and news

Who is online

Users browsing this forum: No registered users and 0 guests