Apache and Mysql doesnot start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache and Mysql doesnot start

Postby abishr » 03. November 2013 05:01

I get this error everytime i run apache
"Error: MySQL shutdown unexpectedly.
9:47:32 AM [mysql] This may be due to a blocked port, missing dependencies,
9:47:32 AM [mysql] improper privileges, a crash, or a shutdown by another method.
9:47:32 AM [mysql] Press the Logs button to view error logs and check
9:47:32 AM [mysql] the Windows Event Viewer for more clues
9:47:32 AM [mysql] If you need more help, copy and post this
9:47:32 AM [mysql] entire log window on the forums"
abishr
 
Posts: 1
Joined: 03. November 2013 04:37
XAMPP Version: 5.5.19
Operating System: windows 8

Re: Apache and Mysql doesnot start

Postby JJ_Tagy » 03. November 2013 12:21

Best to follow the instructions right in what you posted - especially the last two lines.
JJ_Tagy
 
Posts: 515
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64

Re: Apache and Mysql doesnot start

Postby stgoos » 03. November 2013 13:25

I just tried XAMPP 1.8.3.1 Portable on Windows 7 x64 and I have the same issue... log file is completely blank so not much hints coming from that area. Anyone any idea what might be the issue?

As I have been trying out some other WAMP solutions yesterday, as 'm looking for a replacement of MoWeS Portable III, I already did a check if any of those where still running which is not the case. Also rebooted the computer of course ;)
User avatar
stgoos
 
Posts: 3
Joined: 30. December 2007 12:57
Location: Netherlands
XAMPP Version: 1.8.3-3
Operating System: Windows 7 x64

Re: Apache and Mysql doesnot start

Postby JJ_Tagy » 03. November 2013 15:02

If your control panel window is completely empty, you don't have the same issue.
JJ_Tagy
 
Posts: 515
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64

Re: Apache and Mysql doesnot start

Postby stgoos » 03. November 2013 18:38

Fixed my issue... for some reason you need to run setup_xampp.bat when trying to use the portable version on your harddrive... weird :S
User avatar
stgoos
 
Posts: 3
Joined: 30. December 2007 12:57
Location: Netherlands
XAMPP Version: 1.8.3-3
Operating System: Windows 7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests