XAMPP Apache wont Start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Apache wont Start

Postby khockenberry1734 » 23. October 2013 17:31

When I try to start my Apache then my MySQL, the Apache fails first and says to post the logs file so that is listed below. I was having the issue so i reinstalled it and it still wont start Apache, any clues as too why this is?

Heres the Apache, error log:
[Wed Oct 23 12:26:04.707366 2013] [ssl:warn] [pid 5500:tid 244] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 23 12:26:05.775427 2013] [ssl:warn] [pid 5500:tid 244] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 23 12:26:05.875433 2013] [mpm_winnt:notice] [pid 5500:tid 244] AH00455: Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.1 configured -- resuming normal operations
[Wed Oct 23 12:26:05.875433 2013] [mpm_winnt:notice] [pid 5500:tid 244] AH00456: Server built: Feb 23 2013 12:42:00
[Wed Oct 23 12:26:05.875433 2013] [core:notice] [pid 5500:tid 244] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Oct 23 12:26:05.877433 2013] [mpm_winnt:notice] [pid 5500:tid 244] AH00418: Parent: Created child process 2244
[Wed Oct 23 12:26:07.246511 2013] [ssl:warn] [pid 2244:tid 256] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 23 12:26:08.544585 2013] [ssl:warn] [pid 2244:tid 256] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 23 12:26:08.649591 2013] [mpm_winnt:notice] [pid 2244:tid 256] AH00354: Child: Starting 150 worker threads.


Thanks very much everybody for the help in advance!
khockenberry1734
 
Posts: 3
Joined: 23. October 2013 17:28
XAMPP Version: 5.5.19
Operating System: Win 7

Re: XAMPP Apache wont Start

Postby JJ_Tagy » 23. October 2013 22:18

These don't do anything for you troubleshooting. The control panel log window is the more important info.
JJ_Tagy
 
Posts: 507
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64

Re: XAMPP Apache wont Start

Postby khockenberry1734 » 24. October 2013 17:01

Okay how do I access this, I pulled that information from the apache error logs. I dont know exactly what your talking about to look at once I do I will grab that information as well.

Please and thank you very much!
khockenberry1734
 
Posts: 3
Joined: 23. October 2013 17:28
XAMPP Version: 5.5.19
Operating System: Win 7

Re: XAMPP Apache wont Start

Postby khockenberry1734 » 24. October 2013 17:02

Nevermind I restarted my computer and it booted right up, I have no clue what that was about, its never happened for me before..
khockenberry1734
 
Posts: 3
Joined: 23. October 2013 17:28
XAMPP Version: 5.5.19
Operating System: Win 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests