Unable to access localhost on browser

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to access localhost on browser

Postby Tshabster » 30. August 2013 16:41

Hey everyone,

I installed Xampp and everything went well. However I faced a problem because it was using the same port as skype, so I just switched the ports on the phpconfig and the htmlconfig. Apache and MySQL are running perfectly, but when I try to access localhost, or using 127.0.0.1 i get "Oops link is broken" on google chrome.
If anyone can help I would greatly appreciate it, its been driving me crazy. Thanks.
Tshabster
 
Posts: 3
Joined: 30. August 2013 16:36
XAMPP Version: 5.5.19
Operating System: Widnows 7

Re: Unable to access localhost on browser

Postby Tshabster » 30. August 2013 16:48

Not only google chrome, if I may add. Any other browser shows the same thing.
Tshabster
 
Posts: 3
Joined: 30. August 2013 16:36
XAMPP Version: 5.5.19
Operating System: Widnows 7

Re: Unable to access localhost on browser

Postby hackattack142 » 31. August 2013 01:33

Hello,

If you changed the Apache port, you need to specify the custom port in your URL (Ex: if you changed it to port 8080, your URL would be http://localhost:8080/).

It would be easier to reconfigure skype to not use 80/443 (I think it is just a checkbox in the Skype options).
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Unable to access localhost on browser

Postby Tshabster » 31. August 2013 17:17

It worked perfectly!! thank you hackattack, greatly appreciated. Have a great day.
Tshabster
 
Posts: 3
Joined: 30. August 2013 16:36
XAMPP Version: 5.5.19
Operating System: Widnows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests