XAMPP Page Won't Load

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Page Won't Load

Postby ben2608 » 13. July 2013 16:20

Hello,
I have port forwarded and I have checked canyouseeme.org and the port is open, but when I try to access the site either from the domain or the IP, the request times out. I have XAMPP 1.7.3 and I am using a VPS on Windows Server 2012
ben2608
 
Posts: 3
Joined: 13. July 2013 16:15
XAMPP Version: 1.8.3
Operating System: Windows Server 2012

Re: XAMPP Page Won't Load

Postby Nobbie » 13. July 2013 21:40

Extremely poor information, maybe an issue with your firewall.
Nobbie
 
Posts: 6995
Joined: 09. March 2008 13:04

Re: XAMPP Page Won't Load

Postby ben2608 » 14. July 2013 20:57

Nobbie wrote:Extremely poor information, maybe an issue with your firewall.

I have opened the ports in the firewall.
ben2608
 
Posts: 3
Joined: 13. July 2013 16:15
XAMPP Version: 1.8.3
Operating System: Windows Server 2012

Re: XAMPP Page Won't Load

Postby JJ_Tagy » 14. July 2013 23:22

Are you trying this From inside your network? It's possible your router doesn't support loopback.
JJ_Tagy
 
Posts: 573
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64

Re: XAMPP Page Won't Load

Postby ben2608 » 15. July 2013 00:32

I try to do outside my network. P/M for the IP
ben2608
 
Posts: 3
Joined: 13. July 2013 16:15
XAMPP Version: 1.8.3
Operating System: Windows Server 2012


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests