Version 1.8.1 not available in forum profile

Allgemeines Forum zum Thema Apache Friends. Bei Problemen mit XAMPP bitte entweder das Linux- oder das Windows-Forum benutzen. Hier geht's wirklich nur ganz allgemein um Apache Friends.

Version 1.8.1 not available in forum profile

Postby TobyDZ » 16. April 2013 01:19

Hey there, I just registered and was required to state the version of XAMPP I am using. Version 1.8.1 is not available, however, despite its having been around for half a year. Please do not tell me "1.8.0" means "1.8 and all subversions", as 1.7.1, 1.7.2, 1.7.3, 1.7.4, 1.7.5, 1.7.6, 1.7.7 are available, too. I believe this should be updated, the need to state this piece of information should be waived, or you should reduce the field to show 1.7, 1.8 etc. only.
TobyDZ
 
Posts: 1
Joined: 16. April 2013 01:06
XAMPP Version: 5.6.3
Operating System: Multiple

Re: Version 1.8.1 not available in forum profile

Postby steini » 26. May 2013 01:15

its updated xD
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
XAMPP Version: 5.6.3
Operating System: Windows 10 Tech Preview

Re: Version 1.8.1 not available in forum profile

Postby Altrea » 26. May 2013 12:52

steini wrote:its updated xD

I can't see it :shock:
It still ends with 1.8.0 :D
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6944
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Version 1.8.1 not available in forum profile

Postby steini » 07. June 2013 07:46

but now it works;)
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
XAMPP Version: 5.6.3
Operating System: Windows 10 Tech Preview


Return to Apache Friends

Who is online

Users browsing this forum: No registered users and 1 guest