XAMPP 1.8.0 requires MS Visuak C++ 2008 32 bit runtime!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: Do Not Install 1.8.0 without READING 1st!

Postby trilefile » 01. February 2013 04:10

Hi all --

Many thanks for your hard work.

Regarding the Microsoft runtime libraries, I have Windows 7 64-bit. So should I install "Microsoft Visual C++ 2008 SP1 Redistributable Package" (x64) or (x86)?

Many thanks in advance,
trilefile
 
Posts: 6
Joined: 09. June 2012 01:03
XAMPP Version: 5.6.3
Operating System: Win 7

Re: Do Not Install 1.8.0 without READING 1st!

Postby Altrea » 01. February 2013 04:58

Hi trilefile.

trilefile wrote:Regarding the Microsoft runtime libraries, I have Windows 7 64-bit. So should I install "Microsoft Visual C++ 2008 SP1 Redistributable Package" (x64) or (x86)?

Independend of your system you will always need the (x86) runtime.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6758
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Do Not Install 1.8.0 without READING 1st!

Postby trilefile » 01. February 2013 17:23

Great. Thank you!
trilefile
 
Posts: 6
Joined: 09. June 2012 01:03
XAMPP Version: 5.6.3
Operating System: Win 7

Re: Do Not Install 1.8.0 without READING 1st!

Postby carolske » 06. March 2013 11:23

Hi,
thanks for the advice. What about version 1.8.1 I found download here: http://softfinder.com/xampp
They have quite nice website and mostly nice reviews too.
carolske
 
Posts: 1
Joined: 04. March 2013 14:00
XAMPP Version: 1.8.1
Operating System: Windows

Re: Do Not Install 1.8.0 without READING 1st!

Postby hwalker1 » 30. April 2013 09:56

As it asks for a repair, it means that you already have the correct installation. My system is exactly like yours, and has the correct C++ installed as supplied, so you should not need to install it. But if you decide that you do, just say yes when it asks if you need to repair it.
Have fun
hwalker1
 
Posts: 27
Joined: 10. November 2010 11:59
Location: United Kingdom
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate 64 bit

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests