Xampp lässt sich nach 2. parallelen Installation nicht öffne

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp lässt sich nach 2. parallelen Installation nicht öffne

Postby gswzb » 10. January 2013 13:17

Hallo,

Ich habe eine 2. Installation von Xampp für Mac OS vorgenommen, da ich etwas überprüfen musste. Dazu habe ich das Original vorher umbenannt. und die 2. Installation dann unter Programme/Xampp gespeichert.

Später habe ich das umbenannte Original wieder mit dem ursprünglichen Namen Xampp unter Programme/Xampp geführt und die Zweitfassung unter einem anderen NAMEN gespeichertt.

Wenn ich jetzt Xampp Control starten will ( also das ursprüngliche Original ) , kommt immer der Fehlerhinweis " XAMPP BEFINDET SICH AM FALSCHEN ORT ! Xampp muss unter /Programme zu finden sein. Bitte folgen Sie genau den Installationsanweisungen.

Tatsache ist aber dass das Programm exakt unter Programme/Xampp zu finden ist. Also meines Erachtens völlig korrekt placiert ist.

Kann mir jemand erklären was da falsch sein soll und wie ich das wieder beheben kann ?

Danke für die Unterstützung.

Gruss
Guenter
gswzb
 
Posts: 19
Joined: 12. February 2011 20:07

Re: Xampp lässt sich nach 2. parallelen Installation nicht ö

Postby adler1860 » 16. April 2013 10:37

Hallo,

ich habe genau das gleiche Problem. Ich habe den Pfad zum Document-Root bereits in der httpd.conf geändert, aber die Fehlermeldung erscheint trotzdem.

Wäre für jede Hilfe dankbar!

Gruß
Johannes
adler1860
 
Posts: 1
Joined: 18. January 2006 15:57


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest