Problem installing a quickstart package in xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem installing a quickstart package in xampp

Postby Thalia_1983 » 15. April 2013 14:02

Hi to everyone,
I am trying to install a quickstart (joomla 3) template package in xampp (XAMPP Version: 1.8.1 - Control Panel Version: 3.1.0 3.1.0).
I follow the steps but when I go to the last page I click on Install and then the database gets created but nothing happens.
They (from the site i bought the template )told me to change the mysql settings, the max_allowed_packet to 32M. I did it but nothing changed!!!
They inceast that its a problem at mysql settings in xampp!!! They also told me: they've installed this package 3 times on MAMP localhost and yes it takes some time on step 4 but there is no problem.

So... Do you have any idea how to solve this problem? there is a possibility to have problem with xampp version?

Forget to mention that i have already done the process for another joomla 3 quickstart template!!!

thanks in advance,
Thalia.
Thalia_1983
 
Posts: 1
Joined: 15. April 2013 13:43
XAMPP Version: 5.6.3
Operating System: Windows 7 Home Premium SP1 64

Return to XAMPP for Windows

Who is online

Users browsing this forum: Frag and 52 guests