instais ll error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

instais ll error

Postby westafermn » 21. February 2013 01:22

This was an error I got when i installed xampp.

Error: Status Check Error [3]

Any thoughts as to what's going on?
westafermn
 
Posts: 12
Joined: 07. February 2013 11:38
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: instais ll error

Postby westafermn » 21. February 2013 01:23

Sorry, the error is

Error: Status Check Failure [3]
westafermn
 
Posts: 12
Joined: 07. February 2013 11:38
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: instais ll error

Postby JonB » 22. February 2013 15:03

If you used the installer, did you execute it with the 'Run as Administrator' option?
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: instais ll error

Postby westafermn » 27. February 2013 15:59

I don't think so
westafermn
 
Posts: 12
Joined: 07. February 2013 11:38
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: instais ll error

Postby JonB » 27. February 2013 16:09

A. My guess is UAC was the issue - are you on Windows Home or Pro?

B. Are you able to run XAMPP?, Do you get error messages?

Try running the XAMPP Control Panel using the 'run as administrator' option - then see if XAMPP runs correctly

:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: instais ll error

Postby westafermn » 27. February 2013 16:40

I adjusted the UAC before and I am running Windows 8.

Xampp runs, but i cant access the amin options either through apache or through mysql. the mysql button doesn't work, and here is the error message i get when i try to go through apache.


Warning: include(../func/cw-func-init.php) [function.include]: failed to open stream: No such file or directory in C:\xampp\htdocs\cw4\cwapp\appcfc\cw-app-onrequeststart.php on line 37

Warning: include() [function.include]: Failed opening '../func/cw-func-init.php' for inclusion (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\cw4\cwapp\appcfc\cw-app-onrequeststart.php on line 37

Fatal error: Call to undefined function CWinitApplication() in C:\xampp\htdocs\cw4\cwapp\appcfc\cw-app-onrequeststart.php on line 41

how do i access the run as administrator option?

Thanks
westafermn
 
Posts: 12
Joined: 07. February 2013 11:38
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: instais ll error

Postby JonB » 27. February 2013 17:11

A - uhh - "C:\xampp\htdocs\cw4\cwapp\appcfc\cw-app-onrequeststart.php on line 37"

cw4 - has got zero to do with XAMPP, so you must have had things running at some point. and those errors are specific to that script, you should probably check and see if it works correctly with PHP 5.4.x -- They will be the only ones able to help you effectively with that,

B. CP - run as administrator - OK - When you go to start the XAMPP Control Panel - right click and use the option 'Run as Administrator'

C. You can always just type http://localhost/phpmyadmin in your browser to start phpMyAdmin

I recommend you DL and install the latest Control Panel, its found in this thread -
viewtopic.php?f=16&t=48932

Good Luck
:)

You might also consider updating your profile to make it simpler to answer questions
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: instais ll error

Postby westafermn » 27. February 2013 17:45

Thanks for all of your help. It is much appreciated
westafermn
 
Posts: 12
Joined: 07. February 2013 11:38
XAMPP Version: 5.6.3
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: kdalgorenk and 59 guests