1066 error - canyou help me with this ? tnx

Problems with the Windows version of XAMPP, questions, comments, and anything related.

1066 error - canyou help me with this ? tnx

Postby SIGALIT » 15. February 2013 18:20

There may be an error, return code: 1066 - The service has returned a service-specific error code


[Fri Feb 15 11:40:56.106294 2013] [ssl:warn] [pid 3468:tid 388] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Fri Feb 15 11:40:56.199894 2013] [mpm_winnt:notice] [pid 3468:tid 388] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Fri Feb 15 11:40:56.199894 2013] [mpm_winnt:notice] [pid 3468:tid 388] AH00456: Server built: Aug 18 2012 12:41:37
[Fri Feb 15 11:40:56.199894 2013] [core:notice] [pid 3468:tid 388] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Feb 15 11:40:56.199894 2013] [mpm_winnt:notice] [pid 3468:tid 388] AH00418: Parent: Created child process 4400
[Fri Feb 15 11:40:57.182696 2013] [ssl:warn] [pid 4400:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Fri Feb 15 11:40:57.229496 2013] [mpm_winnt:notice] [pid 4400:tid 264] AH00354: Child: Starting 150 worker threads.
SIGALIT
 
Posts: 1
Joined: 15. February 2013 17:55
XAMPP Version: 5.6.3
Operating System: windows 7 64 bit

Re: 1066 error - canyou help me with this ? tnx

Postby JonB » 18. February 2013 18:16

error, return code: 1066 - The service has returned a service-specific error code

Where did that message come from? The Windows Event Viewer?

If so, there is probably more - like WHAT SERVICE???
- Do you have Tomcat running?

:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 62 guests