records not showing up

Problems with the Windows version of XAMPP, questions, comments, and anything related.

records not showing up

Postby droidus » 07. February 2013 04:24

I have a registration form, and registered a user twice. the second time, it said invalid username. This is due to the fact that one with that username already exists in the database. so i go to view my members table, and click on browse. the only record there has all 0's. there are no other "members" tables in my db. am I looking in the right place for the records? where would it be?
droidus
 
Posts: 7
Joined: 05. February 2013 04:43
XAMPP Version: 5.6.3
Operating System: win7

Re: records not showing up

Postby Altrea » 07. February 2013 11:16

Hi droidus,

A short salutation is an act of politeness. Even if the internet is an virtual area, there is always a human being behind the screen. A polite beginning helps to get polite answers too. Please keep that in mind if you start a new thread. Thank you.

droidus wrote:am I looking in the right place for the records? where would it be?

This is an application related support request. We are sorry, but we can't provide any support for third party scripts, because there are hundred of thousands of them just for the interpreter language PHP. Sticky post: This is NOT a PHP/Joomla/WordPress/Drupal etc. Help Forum

Please ask your question on the support board of this specific webapplication. Thank you.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6844
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests