xampp is not working on windows server 8 for remote user

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp is not working on windows server 8 for remote user

Postby shashikant94 » 04. February 2013 08:45

Hi,
I have installed windows server 2008 today and xampp version 1.7.2.
Every thing is working fine on server system.
but when i am accessing it through another system its not displaying any thing
giving error - server not found. its taking too much time to load.

I thought, it might be due to old version of xampp, so i installed 1.8.1
but still i am facing the same problem.
its working every thing fine on same system but not working on remotely access system.

Previously i had windows server 2003, on that everything was working fine.
If any one know about this error please tell me, i have stucked in this error very badly.
Thanks.
shashikant94
 
Posts: 2
Joined: 04. February 2013 08:21
XAMPP Version: 5.6.3
Operating System: windows server 8

Re: xampp is not working on windows server 8 for remote user

Postby hackattack142 » 04. February 2013 16:03

Hello,

I would make sure you are not being blocked by a firewall (Windows Firewall would be a good thing to check).
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: xampp is not working on windows server 8 for remote user

Postby shashikant94 » 05. February 2013 07:38

Thank you hackattack142 its working now.
Yesterday i did't check firewall, now every thing going fine.
shashikant94
 
Posts: 2
Joined: 04. February 2013 08:21
XAMPP Version: 5.6.3
Operating System: windows server 8


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests