Upgrade Lampp 1.7.7 to 1.8.1?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Upgrade Lampp 1.7.7 to 1.8.1?

Postby trokolo » 30. January 2013 19:11

Hello from Spain,
I have a Linux Debian 6 Squeeze 64 bit distro, with lampp at 1.7.7 version working perfectly since last year. Now, I know there is a new lampp version. Is there any "easy" way to upgrade whole applications (Apache, MySQL, PHP, ...) to the latest version?

Thanks a lot.
trokolo
 
Posts: 2
Joined: 30. January 2013 19:06
XAMPP Version: 5.5.19
Operating System: Linux Debian 6 Squeeze (64bit)

Re: Upgrade Lampp 1.7.7 to 1.8.1?

Postby trokolo » 30. January 2013 19:15

Well, after a few search, I have found the answer in this thread: http://community.apachefriends.org/f/viewtopic.php?f=17&t=48414

Thanks a lot
trokolo
 
Posts: 2
Joined: 30. January 2013 19:06
XAMPP Version: 5.5.19
Operating System: Linux Debian 6 Squeeze (64bit)


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests