php not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

php not working

Postby amankeeroo » 18. January 2013 20:31

hello guys, i have just installed xampp for windows, i went directly to htdocs folder after activating mysql and apache in control panel.
then in htdocs i added a php file which i type
<?php

echo'hello world.';

?>
when i finally tried to view it in firefox and any other browsers , it doesn't work.please help.
amankeeroo
 
Posts: 2
Joined: 18. January 2013 20:22
XAMPP Version: 5.6.3
Operating System: windows xp

Re: php not working

Postby Altrea » 18. January 2013 20:42

Hi amankeeroo,

amankeeroo wrote:when i finally tried to view it in firefox and any other browsers

How do you try it to view in the browsers?

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: php not working

Postby amankeeroo » 18. January 2013 20:49

hi altrea , i got the solution from your answer "How do you try it to view in the browsers?"
i should have type http://localhost/series/index.php and not file:///C:/xampp/htdocs/series/index.php.
thanks , i'm really glad to start working with php.have a nice day :)
amankeeroo
 
Posts: 2
Joined: 18. January 2013 20:22
XAMPP Version: 5.6.3
Operating System: windows xp

Re: php not working

Postby Altrea » 18. January 2013 20:50

You are welcome :D
Have fun with XAMPP and all that stuff 8)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: php not working

Postby sa6oN » 19. January 2013 23:32

Hi,
I have simular problem. When I start Hello World in browser shows blanc page.
sa6oN
 
Posts: 1
Joined: 19. January 2013 23:26
XAMPP Version: 1.7.5
Operating System: win7

Re: php not working

Postby Altrea » 20. January 2013 00:33

Hi sa6oN,

sa6oN wrote:I have simular problem. When I start Hello World in browser shows blanc page.

What should we do with that information? There isn't even a question in your posting.
A solution for one of the many "php not working" issues is given in this thread here. Already tried that out?

best wishes,
Altrea

P.S.: Is your profile correct? Do you still use XAMPP 1.6.3a?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: jaythomas and 42 guests