Apache issue.. Wont start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache issue.. Wont start

Postby alex809 » 28. December 2012 06:15

OK so i have this following issue:

Code: Select all
11:09:54 PM  [Apache]    Attempting to start Apache app...
11:09:55 PM  [Apache]    Status change detected: running
11:10:08 PM  [Apache]    Status change detected: stopped
11:10:08 PM  [Apache]    Error: Apache shutdown unexpectedly.
11:10:08 PM  [Apache]    This may be due to a blocked port, missing dependencies,
11:10:09 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
11:10:09 PM  [Apache]    Check the "/xampp/apache/logs/error.log" file
11:10:09 PM  [Apache]    and the Windows Event Viewer for more clues


I believe this is because i installed appserv and then uninstalled it. Now i cant find any processes or anything on my system thats using port 80. Can you please explain to me how to solve this issue? I want to do some testing and cant because of this issue.

I have tried reinstalling Xampp and re unpacking the portable package etc. its not working. Please help.
I have some testing to do offline before i go live and attempt to get popular on a website im thinking of starting.

Mysql starts fine its just apache that im having problems with.

Thanks.

EDIT: I do NOT have skype
alex809
 
Posts: 8
Joined: 28. December 2012 06:10
XAMPP Version: 1.8.3-3
Operating System: Windows 8 64bit

Re: Apache issue.. Wont start

Postby alex809 » 28. December 2012 06:30

Sweet its fixed. Come to think of it i was downloading Lord of the rings online at the time i was trying to run this. witch uses Pando Media Booster. I believe PMB was using port 80.
I noticed this change when i closed the PMB.exe process and xampp magically started working apache again.
alex809
 
Posts: 8
Joined: 28. December 2012 06:10
XAMPP Version: 1.8.3-3
Operating System: Windows 8 64bit

Re: Apache issue.. Wont start

Postby hackattack142 » 28. December 2012 07:36

When you start the control panel, it should tell you in its log window if something is blocking a port and what that blocking application is. It will be in red text and should be above that error message you got. You may have to scroll up a bit to see it if it gets hidden.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: Altrea, terrence.smith1 and 48 guests