Apache fail

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache fail

Postby zoran404 » 23. December 2012 16:51

I'm watching a video tutorial on php and in it this guy is woriking woth xampp. So he said I should have apache and mysql runing. I checked (instaled) those 2 and the problem is that when I click start on apache it only writes [Apache] Attempting to start Apache service... and then it frezes. What could be wrong?
I'm using this newest wersion 1.8.1.
zoran404
 
Posts: 4
Joined: 23. December 2012 16:35
XAMPP Version: 5.6.3
Operating System: Windows

Re: Apache fail

Postby hackattack142 » 23. December 2012 18:53

Could you grab the latest control panel from my signature, extract it to your XAMPP folder, and see if it fixes your issue.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 702
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Apache fail

Postby zoran404 » 23. December 2012 20:29

This version dosen't frezz but still after it writes [Apache] Attempting to start Apache service... it dosent do anything, unlike the mysql which shows the port number.

And when it works it should show something in localhost/ right?
zoran404
 
Posts: 4
Joined: 23. December 2012 16:35
XAMPP Version: 5.6.3
Operating System: Windows

Re: Apache fail

Postby hackattack142 » 23. December 2012 21:27

Okay, that is a start at least.

Could you post the entire log of the Control Panel after you start it to give me a little more context as to your environment.

Also, could you open a command prompt (Start > Run > cmd), go to the /xampp directory, run the apache_start.bat and post any errors it spits out.

To answer your other question, yes, http://localhost should redirect to the XAMPP start page if everything is working correctly.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 702
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Apache fail

Postby zoran404 » 24. December 2012 00:42

This is wird, I watched a tideo on how to use cmd (and unfortenately learned how to shut down my computer the harder way...) then I runed that bat file and it showed this http://www.solidfiles.com/d/f030ca9c94/
Then before posting this I decided to check local hostt again and it showed something. I looked in xampp cp and apache was on.
So I quess I'm gona testit and see what php I learned for now :D
zoran404
 
Posts: 4
Joined: 23. December 2012 16:35
XAMPP Version: 5.6.3
Operating System: Windows

Re: Apache fail

Postby zoran404 » 24. December 2012 00:48

And all is working perfectly :)
zoran404
 
Posts: 4
Joined: 23. December 2012 16:35
XAMPP Version: 5.6.3
Operating System: Windows


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests