Port Forwarding not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Port Forwarding not working

Postby cclloyd » 23. December 2012 00:48

I configured Xampp and it works on localhost and 192.168.1.200:80, but not my public IP. I port forwarded port 80 to my computer but it still won't work when I try to go to it.
cclloyd
 
Posts: 3
Joined: 23. December 2012 00:18
XAMPP Version: 5.6.3
Operating System: Windows 8 Pro x64

Re: Port Forwarding not working

Postby hackattack142 » 23. December 2012 05:11

Are you trying to go to your own website or the site that comes packaged with XAMPP?
Are you getting a generic cannot connect error or is it a 403 forbidden error?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Port Forwarding not working

Postby cclloyd » 23. December 2012 05:24

I replaced all the files in htdocs with my sites files. I am getting the error that I cannot connect, just like if a server was down.
cclloyd
 
Posts: 3
Joined: 23. December 2012 00:18
XAMPP Version: 5.6.3
Operating System: Windows 8 Pro x64

Re: Port Forwarding not working

Postby hackattack142 » 23. December 2012 15:22

Next, I would check your firewall rules whether it is Windows Firewall or something else you are using.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests