Problems with the Solaris version of XAMPP, questions, comments, and anything related.


Postby rchiha » 12. December 2012 07:57

I have a problem installing moodle using xampp. I need php 5.4.? however the latest version for xampp is 1.7.7 the php version is PHP 5.3.8.
The problem is that moodle need zip extension for php. and this feature is enabled is the php 5.4? or more.
Posts: 2
Joined: 12. December 2012 07:53
XAMPP Version: 5.6.3
Operating System: Solaris 10

Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 1 guest