PHP.ini benötigt!!! DRINGEND

Alles, was PHP betrifft, kann hier besprochen werden.

PHP.ini benötigt!!! DRINGEND

Postby sadness » 11. December 2012 08:45

Hallo zusammen!

Ich habe gerade versehentlich meine PHP.ini gelöscht. Meine XAMPP-Version ist: 1.8.1 und somit habe ich die Apache-Version: 2.4.3
Wäre jemand so lieb und würde mir seine php.ini zur Verfügung stellen? Sonst müsste ich XAMPP neu installieren und alle Dateien etc. vorher sichern usw.

Vielen lieben Dank im Voraus.
sadness
 
Posts: 1
Joined: 11. December 2012 08:34
XAMPP Version: 5.6.3
Operating System: Windows8

Re: PHP.ini benötigt!!! DRINGEND

Postby Altrea » 11. December 2012 10:37

Hallo sadness,

Anfragen hier werden nicht nach Dringlichkeit abgearbeitet, daher ist ein solcher Hinweis im Titel nichtnur unnötig, sondern wirkt zudem auch unhöflich.
Du könntest dir die .zip Version von XAMPP 1.8.1 einfach herunterladen und die php.ini Datei daraus entpacken.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6471
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests