How can update just php from 5.3.1 to 5.3.2 or more

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

How can update just php from 5.3.1 to 5.3.2 or more

Postby ballamp » 26. November 2012 13:45

Hi, thanks a lot for your job,
I'm mac user and I need to install the moodl CMS that requires php 5.3.2 or hight.
I tried to install Mac OS X 1.8.1-beta1 (I have Kernel to 64 bit: yes) but I get an error that stops me the computer and I have to restart the os system.
Anybody can help me?
thanks a lot
ballamp
 
Posts: 1
Joined: 26. November 2012 13:38
XAMPP Version: 1.8.3-1
Operating System: mac os x 1.6.8

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests