I am really totally confused!!!!!!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I am really totally confused!!!!!!!

Postby amcdeavitt01 » 13. November 2012 05:28

Okay well I am doing my site and everything is going a OKAY. But then for some reason I clicked on the XAMPP Control Panel and it was Not Responding. Well then, I terminated the process and started it back up and now I currently get this everytime I run the application? Any help ASAP?
You can find a snapshot here: http://img201.imageshack.us/img201/9175/5721918da66024fm3.jpg
Also, I am not using version 1.8 Im using 3.1.0
amcdeavitt01
 
Posts: 2
Joined: 13. November 2012 05:11
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: I am really totally confused!!!!!!!

Postby amcdeavitt01 » 13. November 2012 05:40

Anyone?
amcdeavitt01
 
Posts: 2
Joined: 13. November 2012 05:11
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: I am really totally confused!!!!!!!

Postby JonB » 13. November 2012 17:28

Well, like instead of a story and like a picture - you know it might be useful to actually post the error

You can copy and Paste from your Cotrol Panels dialogoue box - here is mine -

11:06:59 AM [main] Running with Administrator rights - good!
11:06:59 AM [main] XAMPP Installation Directory: "c:\xampp\"
11:06:59 AM [main] Initializing Modules
11:06:59 AM [apache] XAMPP Apache Service is already running on port 80
11:06:59 AM [apache] XAMPP Apache Service is already running on port 443
11:06:59 AM [mysql] XAMPP MySQL Service is already running on port 3306
11:06:59 AM [main] Starting Check-Timer
11:06:59 AM [main] Control Panel Ready


I see you had other terrors as well

Please post the startup dialog in your reply, then you or I could search on YOUR error - which would appear to be:

System Error Code 5 Access is denied
Access violation at address 005ABEFE in module 'xampp-control.exe' Read of address 00000042


(plus whatever other errors we didn't get to see)

This last one has been reported before. Did you run the Control Panel as Administrator?

Good Luck
:)


ysf
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: mark.mcdonald and 55 guests