cant export db

Problems with the Linux version of XAMPP, questions, comments, and anything related.

cant export db

Postby srbob » 29. October 2012 21:01

Hi everybody

I'm getting this when I try to export my database, I googled but I didnt get anything related to...

Fatal error: require_once(): Failed opening required 'Spreadsheet/Excel/Writer.php' (include_path='.:/opt/lampp/lib/php') in /opt/lampp/phpmyadmin/libraries/export/xls.php on line 5

I've been looking unsuccesfully for the 'Spreadsheet/Excel/Writer.php' file...

Any idea?
srbob
 
Posts: 1
Joined: 29. October 2012 20:59
XAMPP Version: 5.6.3
Operating System: Ubuntu

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests