Prozedureinstiegspunkt php5ts.dll

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Prozedureinstiegspunkt php5ts.dll

Postby Kurzhals » 17. October 2012 16:36

Liebe Mitstreiter,
als Neuer hier im Forum bin ich auf der Suche nach Hilfe. Natürlich habe ich mich zunächst umgesehen und auch andere Themen im Zusammenhang mit meinem Betreff gefunden. Leider passt aber nichts wirklich richtig zu meinem Problem. Ich hoffe damit sehr auf Hilfe.

Ich habe XAMPP version 1.6.4 unter Windows Vista auf meinem Rechner (lokal) installiert, eingerichtet und zum laufen bekommen. Dazu habe ich einen Mediawiki zunächst nur zum Ausprobieren eingerichet. Auch das hat funktioniert. Inzwischen hat der Wiki relativ viele und für mich wichtige Daten bekommen. Nun habe ich doch längere Zeit (ein paar Monate) XAMPP nicht benutzt und wollte es jetzt wieder aufrufen.

Das Control Panel lässt sich starten. Wenn ich aber Apache starten will, kommt zunächst die Fehlermeldung "Der Prozedureinsprungpunkt "zend_rebuild_symbol_table" wurde in der DLL "php5ts.dll" nicht gefunden. Diese Meldung wird gefolgt vo 27 weiteren mit ähnliche Inhalt (zum Teil doppelt), die sich alle auf die gleiche DLL beziehen.

Anschließend scheint Apache zu laufen. MySql lässt sich starten. Aber die Inhalte des Mediawiki können nicht dargestellt werden.

Andere php5ts.dll habe ich schon ausprobiert aber ohne echten Erfolg.

Für Hilfe bin ich sehr dankbar.
Viele Grüße
Andreas
Kurzhals
 
Posts: 1
Joined: 17. October 2012 16:21
XAMPP Version: 1.7.7
Operating System: Vista

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests