Problem beim Schließen der Sicherheitslücken

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Problem beim Schließen der Sicherheitslücken

Postby oliver72 » 03. October 2012 19:43

Hallo. Ich habe das Problem, daß mir nicht klar ist, wie ich die Sicherheitslücken bei xampp schließen kann. Im Sicherheitscheck steht ja folgende Anweisung :

Zum Schließen dieser Sicherheitslücken einfach als root den folgenden Befehl aufrufen:
/Applications/XAMPP/xamppfiles/xampp security
Dadurch wird ein dialoggeführtes Programm gestartet, welches alle diese Sicherheitslücken schließen kann.

Wenn ich den obigen Befehl in das Terminal eingebe, kommt die Antwort : Du mußt root sein, um den ..... .
Leider weiß ich nicht, was ich da noch machen soll.
Für ein einen hilfreichen Tipp wäre ich sehr dankbar.
LG oliver
oliver72
 
Posts: 4
Joined: 03. October 2012 16:43
XAMPP Version: 1.8.3-1
Operating System: osx 10.6.8

Re: Problem beim Schließen der Sicherheitslücken

Postby Altrea » 03. October 2012 20:02

Hallo oliver,

Ich selbst nutze kein Mac OS X, habe aber nach wenigen Sekunden dies hier über Google gefunden:
http://support.apple.com/kb/HT4103?viewlocale=de_DE

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6603
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Problem beim Schließen der Sicherheitslücken

Postby oliver72 » 10. October 2012 00:41

Altrea wrote:Hallo oliver,

Ich selbst nutze kein Mac OS X, habe aber nach wenigen Sekunden dies hier über Google gefunden:
http://support.apple.com/kb/HT4103?viewlocale=de_DE

mit freundlichen Grüßen,
Altrea


Vielen Dank...
oliver72
 
Posts: 4
Joined: 03. October 2012 16:43
XAMPP Version: 1.8.3-1
Operating System: osx 10.6.8


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest