MercuryMail unter Xampp funktioniert nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

MercuryMail unter Xampp funktioniert nicht

Postby vwBanditwv » 25. September 2012 23:19

Hallo.

Ich habe mir grade einen kleinen Webserver unter Xampp eingerichtet und wollte gerne MercuryMail nutzen. Ich habe MercuryMail nach folgenden Tutorials eingerichtet: (Ich möchte MercuryMail nutzen um php generierte Mails vom Localhost auf eine freemail umzuleiten. In diesem Fall Web.de)

http://www.derdualstudent.de/mercury-einrichten-xampp-mailserver.html
http://tobias-seckinger.de/2011/08/mercury-unter-xampp-konfigurieren/
und ein weiteres nur leider finde ich den link dazu jetzt nicht mehr. Das war aber auch ein wenig umfangreicher.

Das Problem jetzt hierbei, wenn ich alles so eingebe und eine Testmail in Mercury starte, läuft alles sauber im Mercury Core Process durch. Nur im Mercury SMTP Client bekomme ich die Fehlermeldung: 501 Syntax Error in parameters or arguments. Und dann schickt er mir eine Mail an den Admin Account, dass das ganze fehlgeschlagen ist.
Ich habe die Einstellungen für den smtp.web.de schon dreimal überprüft, ist aber alles korrekt. Ich habe schon diverse Foren durchsucht war aber bisher nicht fündig. Ich hoffe, dass mir hier jemand helfen kann.

Ich nutze die Version Mercury/32 v4.6 mit Xampp 2.5.7
Als Betriebssystem nutze ich Windows 7

Vielen Dank für Eure Hilfe!
vwBanditwv
 
Posts: 2
Joined: 25. September 2012 23:04
XAMPP Version: 5.6.3
Operating System: Windows 7

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests