1.8.0 geht auf 64bit, nur 1.7.2 geht nicht??

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

1.8.0 geht auf 64bit, nur 1.7.2 geht nicht??

Postby Gutschy » 13. September 2012 22:21

Hallo Leute,

leider brauche ich eine ältere Joomla Version zum testen. Diese soll wohl sich nicht mit der PHP Version von 1.8.0 vertragen. Diese Version konnte ich ohne weiteres auf meinem Debian installieren. Leider klappt das nicht mit der 1.7.2 Version die ich gerne benutzen wollte.

Code: Select all
XAMPP gibt es zur Zeit nur als 32-Bit Applikation. Bitte verwende eine 32-Bit Kompatibilitaetsbibliothek fuer Dein System.


Sollte es nicht so sein, wenn die 1.8.0 Version auf einem 64bit System läuft das dieses auch für die 1.7.2 Version gilt.

Habe "apt-get install ia32-libs" ausgeführt.

Hoffnungsvoll,

Gutschy
Warum Schwerkraft wenn ich sie auch nackt haben kann.
Gutschy
 
Posts: 74
Joined: 28. May 2003 20:12
XAMPP Version: 1.8.3-1
Operating System: Win7

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests

cron