can't install mod_bw on Mac OS X 10.8

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

can't install mod_bw on Mac OS X 10.8

Postby occcccc » 16. August 2012 07:06

can't compile mod_bw.c with apxs -i -a -c mod_bw.c command, output as follow:

/usr/share/apr-1/build-1/libtool --silent --mode=compile /Applications/Xcode.app/Contents/Developer/Toolchains/OSX10.8.xctoolchain/usr/bin/cc -DDARWIN -DSIGPROCMASK_SETS_THREAD_MASK -I/usr/local/include -I/usr/include/apache2 -I/usr/include/apr-1 -I/usr/include/apr-1 -c -o mod_bw.lo mod_bw.c && touch mod_bw.slo
env: /Applications/Xcode.app/Contents/Developer/Toolchains/OSX10.8.xctoolchain/usr/bin/cc: No such file or directory
apxs:Error: Command failed with rc=65536
.

can anyone help?
occcccc
 
Posts: 1
Joined: 16. August 2012 06:57
XAMPP Version: 1.8.3-1
Operating System: Mac OS X 10.8

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests