Fehler beim starten des Panels

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beim starten des Panels

Postby Ludin » 24. March 2012 15:39

Was mache ich falsch ?
Betriebssytem ist auf dem neuesten Stand. Xampp kann gestartet oder beendet sein.

Sursee:~# /opt/lampp/lampp panel

python: /opt/lampp/lib/libz.so.1: no version information available (required by python)
Traceback (most recent call last):
File "xampp-control-panel.py", line 18, in <module>
import gtk
File "/usr/lib/pymodules/python2.6/gtk-2.0/gtk/__init__.py", line 40, in <module>
from gtk import _gtk
ImportError: /usr/lib/libfontconfig.so.1: undefined symbol: FT_Select_Size
Sursee:~#
Ludin
 
Posts: 2
Joined: 24. March 2012 14:43
XAMPP Version: 5.6.3
Operating System: Debian 6.0.4 32Bit

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests

cron