ports 80 or 443 (SSL) is in use

Problems with the Windows version of XAMPP, questions, comments, and anything related.

ports 80 or 443 (SSL) is in use

Postby jen1234 » 15. March 2012 04:15

when i installed xampp 1.7.7, the error appears as this "Ports 80 or 443 (SSL) is in use! Installing Apache2.2 service failed." I don't have skype. and I do have MS SQL server.
Why does this error appear? Plz help me.
jen1234
 
Posts: 1
Joined: 15. March 2012 04:04
XAMPP Version: 5.6.3
Operating System: Window 7

Re: ports 80 or 443 (SSL) is in use

Postby Sharley » 15. March 2012 05:11

The latest and greatest Control Panel Version 3 download post is linked below my signature.
Simply extract all the files from the CPv3 folder in to the xampp installation folder and overwrite when asked - do not extract the CPv3 folder complete, only extract it's content.
Then right click the xampp-control-3-beta10.exe file to run as administrator and to create a shortcut to the desktop for example, for easier access.

Make sure that you have exited all other control panel versions before starting this latest version.

This version 3 (XCPv3) control panel has many new features including a much more detailed log window and a button to easily access the log files to help with troubleshooting start and running issues.

Also after installing this new XCPv3 there is a Netstat button that may tell you what is using port 80 and or port 443.

Good luck. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
XAMPP Version: 5.6.3
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests