mySQL auf version 5.1 oder höher updaten? Xampp 1.6.8a ?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

mySQL auf version 5.1 oder höher updaten? Xampp 1.6.8a ?

Postby dakeeper » 25. January 2012 14:20

Hallo.

Ich nutze seit geraumer zeit die 1.6.8a Linux version und bin eigentlich zufrieden damit.
Nun benötige ich allerdings für ein neues Project eine mySQL version von mindestens 5.1.x
Installiert ist 5.0.67 :(

Gibt es eine möglichkeit NUR mySQL im xampp zu updaten ?
Ich möchte ungern alles neu aufsetzten, es laufen einige projecte darauf.

Oder ist es vielleicht möglich / ratsam 1.6.8a auf die aktuelle lampp version zu updaten...gibts da nen how to für?

Würde mich freuen wenn jemand helfen kann.

Gruß,
Holger
dakeeper
 
Posts: 5
Joined: 25. November 2008 15:20

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests