PHP-APC Installation

Problems with the Linux version of XAMPP, questions, comments, and anything related.

PHP-APC Installation

Postby akpk » 04. January 2012 14:43

How can I install and enable php-apc ? (I am using Ubuntu 11.10 and XAMPP Linux 1.7.7)
Posts: 1
Joined: 04. January 2012 14:38
XAMPP Version: 5.6.14
Operating System: Ubuntu 11.10

Re: PHP-APC Installation

Postby JonB » 05. January 2012 10:44

akpk -

Bluntly put - I am not at all sure you can 'install' PHP-APC in LAMPP (at least without a lot of work). I'll do some checking, but I suspect you might need the LAMPP developer package. I'll let you know what I find out.

Did you know that LAMPP has a PHP accelerator included? Its 'e-accelerator' and its part of the basic LAMPP package. I have not tested e-accelerator on the XAMPP for Linux package (as I am in the midst of a large PHP development project on my LAMPP box), but I have tested it on the XAMPP Windows version and it worked quite well.

Good Luck
User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-3
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests