PDO Support installieren / aktivieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

PDO Support installieren / aktivieren

Postby giese 581 c » 20. December 2011 15:25

hallo und guten tag

ich brauche für ein tool (drush) einen pdo treiber
da ich mysql benutze vermutlich den
pdo_mysql.dll

ich dachte es würde reichen den in der php.ini zu aktivieren
bzw das habe ich durch entfernen des ; gemacht.
jetzt bekomme ich aber beim lampp start
folgende warnung
Warning: PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/php_pdo_mysql.dll' - /opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/php_pdo_mysql.dll: cannot open shared object file: No such file or directory in Unknown on line 0

dh. ja eindeutig das der treiber nicht gefunden wurde :)

hmm woher kommt jetzt dieser seltsame pfad ?
'extensions/no-debug-non-zts-20090626'

bzw was muss ich tuen?

gruss
stef
giese 581 c
 
Posts: 1
Joined: 20. December 2011 15:15
XAMPP Version: 5.6.3
Operating System: linux mint (debian edition)

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest