XAMPP for Solaris 9- SPARC

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

XAMPP for Solaris 9- SPARC

Postby tanu487 » 09. September 2011 11:16

Hello ,

I am a newbie to SOlaris.
While i could beautifully use XAMPP in windows, i am getting a bit lost searching for xampp for Solaris 9 sparc version.
I need to install a Drupal site on the same. It would greatly help if someone can throw light on this.
I have tried downloading xampp-solaris-1.7.4.sh, but this seems to be valid for Solaris 10.
Any help to guide me through this installation would be immensely appreciated.

Thanks and sorry if this is a duplicate.I tried searching all over for Solaris 9, but had no success.
tanu487
 
Posts: 1
Joined: 09. September 2011 11:07

Re: XAMPP for Solaris 9- SPARC

Postby JonB » 22. September 2011 15:13

I don't have a Solaris box to test on -
What error did you get?

Also -
DId you read this -
http://www.apachefriends.org/en/xampp.html
The distribution for Solaris (developed and tested with Solaris 8, tested with Solaris 9) contains: Apache, MySQL, PHP & PEAR, Perl, ProFTPD, phpMyAdmin, OpenSSL, Freetype2, libjpeg, libpng, zlib, expat, Ming, Webalizer, pdf class.


http://www.apachefriends.org/en/xampp-solaris.html

If you want older versions -

Find all the archived versions of XAMMP for Solaris here -

http://sourceforge.net/projects/xampp/f ... 20Solaris/

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 1 guest

cron