Apache suddenly not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache suddenly not working

Postby sharpnova » 05. August 2010 13:57

Today I installed a new application calld VMWare. I didn't run the program, I only installed it, so for all I know it may not have anything to do with my problem, but I just thought I should mention that in case someone was aware of some conflict.

Suddenly Apache (or something) isn't working.

I host a couple websites on my computer.
-my IP hasn't changed
-my DMZ is still setup properly
-I go into the XAMPP control panel and stop then start Apache

But no one is able to load my pages. (not even me)

I really have no clue at this point what could have changed.

I've tried rebooting and that didn't fix anything.

Also no one can connect to my filezilla server.

Everything is acting as though my IP changed, even though every check shows that my IP is the same.

RESOLVED: The cause of the problem is still a mystery. I carefully checked my local IPv4 and made sure the DMZ was set properly to that local address. But anyways, I rebooted my computer, cycled router and modem, and when computer was back up, my local IPv4 had changed. I updated it in the DMZ settings, and everything was working again. It was definitely 192.168.1.101 before the reboot though and that's definitely what the DMZ was set to before, so this is still a mystery to me.
sharpnova
 
Posts: 15
Joined: 05. March 2009 23:29

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 62 guests