Apanatschi 0.2 Installations Problem

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Apanatschi 0.2 Installations Problem

Postby sput » 08. March 2010 19:20

Hallo Leute,

ich scheitere an der Installation von Apanatschi v 0.2. Die Installation läuft bis kurz vor Schluß reibungslos ab. d.h. Mysql Datenbank wird angelegt und ftp User ebenfalls.
Dann erhalte ich folgende Fehlermeldung:
Code: Select all
Notice:  Undefined variable: input in /opt/lampp/apanatschi/tmp/ext.setup.php on line 37
Notice:  Use of undefined constant y - assumed 'y' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 564
Notice:  Use of undefined constant yes - assumed 'yes' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 569
Notice:  Use of undefined constant j - assumed 'j' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 574
Notice:  Use of undefined constant ja - assumed 'ja' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 579
Notice:  Use of undefined constant n - assumed 'n' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 584
Notice:  Use of undefined constant no - assumed 'no' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 589
Notice:  Use of undefined constant nein - assumed 'nein' in /opt/lampp/apanatschi/tmp/ext.setup.php on line 594

Anschließend hilft nur STRG+C umd den Rechner zur weiteren Mitarbeit zu überzeugen.
evtl. hat ja jemand das gleiche Problem gehabt und gelöst.
Forum und Google Suche brachte keine Ergebnisse.

mfg sput

PS: Meine Konfiguration:
Suse Linux 11.2
XAMPP 1.73a
sput
 
Posts: 1
Joined: 08. March 2010 19:06

Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 0 guests