Filezilla server settings issues

Alles, was den FileZilla betrifft, kann hier besprochen werden.

Filezilla server settings issues

Postby Threepwud » 18. February 2010 23:03

Hi peeps and thanks for your time.

I have Windows 7 running XAMPP with Filezilla 0.9.33 Beta installed.

I have run through the Network configuration guide a couple of times and I think I can get the server running in ACTIVE mode but PASSIVE simply times out. Reading through a couple of pages worth of threads here it seems evident that my server is not conigured correctly and is looked down on!

My situation:

Have ports 21 and 51000 - 51050 forwarded through my router and windows firewall to the correct local IP.
Server general settings:
Listen on these ports: 21

Passive mode settings:
Use the following IP: (my external IP or domain name)
Don't use external IP for local connections: UNCHECKED
Use custom port range: 51000 - 51050

I can't log on via my browser (I know they connect via PASSIVE) but have done via the filezilla client when changed to ACTIVE.

The client is setup as follows:

FTP/TRANSFER MODE: Active (passive does not work)
Allow fall back to other transfer mode on failure: CHECKED

Active mode:
Limit local ports used by F/Zilla: CHECKED
Lowest port: 51000
Highest port: 51050

Active mode IP:
Ask OS for external IP: CHECKED

Passive mode: Fall back to active mode

Is there any glaring problem I've set up that is wrong?
Many thanks for your help!

Posts: 3
Joined: 18. February 2010 23:01

Return to FileZilla

Who is online

Users browsing this forum: No registered users and 1 guest