Filezilla antwortet hinter meinen Router nicht !

Alles, was den FileZilla betrifft, kann hier besprochen werden.

Filezilla antwortet hinter meinen Router nicht !

Postby booomer » 18. April 2009 16:28

Hallo zusammen,

habe zwei Rechner über meinen Router verbunden, und die beiden über NAT mit dem Internet.
Einer der beiden Rechner ist der Server mit Apache, TS, und Filezilla.

Ich verfüge über eine DynDNS Adresse, die ip ist immer aktuell, ich müßte also über diese Adresse auch Filezilla[FTP-Server) erreichen können.

Geht aber nicht, der Server wird gefunden aber an der Willkommensmeldung scheiter immer der Verbindungsaufbau.

Über NAT-Portmapping habe ich folgende Einstellungen

(SERVER) 192.168.2.300 (publicPORT) 20,21 (privatePORT) 20,21

(SERVER) 192.168.2.300 (publicPORT) 5000-5100 (privatePORT) 5000-5100

Die zweite Einstellung ist für den Portrange(passivMode)

Trotz diesen Einstellungen funktioniert das nicht, aber Filezilla antwortet ja, er sendet es aber
anscheinend an die falsche Adresse, und ich weiß echt nicht warum.

Das wäre echt Super wenn mir jemand bei diesem lästigen Problem helfen könnte.
booomer
 
Posts: 5
Joined: 18. April 2009 15:59

Re: Filezilla antwortet hinter meinen Router nicht !

Postby Wiedmann » 18. April 2009 16:55

Ich verfüge über eine DynDNS Adresse, die ip ist immer aktuell, ich müßte also über diese Adresse auch Filezilla[FTP-Server) erreichen können.

Wenn der Zugriff auch von außerhalb deines LANs kommt, ja.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Filezilla antwortet hinter meinen Router nicht !

Postby booomer » 18. April 2009 17:03

Soll das jetzt heißen das man von außerhalb die ganze Zeit schon auf dem Server zugreifen konnte.

Aber ich nicht vom zweiten Rechner ?
booomer
 
Posts: 5
Joined: 18. April 2009 15:59

Re: Filezilla antwortet hinter meinen Router nicht !

Postby Wiedmann » 18. April 2009 17:06

Soll das jetzt heißen das man von außerhalb die ganze Zeit schon auf dem Server zugreifen konnte.

Zumindest tut eine DynDNS IP i.d.R. nur von außerhalb. Ob das bei dir jetzt tatsächlich funktioniert, kann ich auch nicht sagen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Filezilla antwortet hinter meinen Router nicht !

Postby booomer » 18. April 2009 17:12

Ja, wie krieg ich die Geschichte jetzt zum laufen ?

Das muß doch gehen !

Ich brauch da echt hilfe, die sache ist ziemlich lästig.
booomer
 
Posts: 5
Joined: 18. April 2009 15:59

Re: Filezilla antwortet hinter meinen Router nicht !

Postby Wiedmann » 18. April 2009 17:25

Ja, wie krieg ich die Geschichte jetzt zum laufen ?

Du meinst jetzt den Zugriff von außerhalb oder von innerhalb des LANs?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Filezilla antwortet hinter meinen Router nicht !

Postby booomer » 18. April 2009 17:40

Beides, ich kann weder von dem zweiten rechner im Lan noch über das Internet auf Filzilla
zugreifen.
booomer
 
Posts: 5
Joined: 18. April 2009 15:59

Re: Filezilla antwortet hinter meinen Router nicht !

Postby Wiedmann » 18. April 2009 18:27

ich kann weder von dem zweiten rechner im Lan

Da musst du einfach die lan-ip und nicht die DynDNS IP nehmen.

noch über das Internet auf Filzilla zugreifen.

Welche Meldungen kommen da:
a) im FileZilla Server Manager
b) in diesem FTP Client
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Filezilla antwortet hinter meinen Router nicht !

Postby booomer » 18. April 2009 19:09

Filezilla Server Reagiert nicht wenn ich über den anderen Rechner eine Verbindung aufbaue.

Im Server Panel steht auch nichts, und der Client sagt nur :"Kann keine Verbindung aufbauen!".

Man kann nur über den Rechner auf dem Server zugreifen auf den er läuft mit seiner Internen IP.

Ich weiß echt nicht mehr weiter.

Das kann doch nicht so schwer sein.

Beim Passiv Mode beim Server habe ich die IP Default angeklickt , und den Portrange auf 5000-5100
booomer
 
Posts: 5
Joined: 18. April 2009 15:59

Re: Filezilla antwortet hinter meinen Router nicht !

Postby Wiedmann » 18. April 2009 20:01

und der Client sagt nur :"Kann keine Verbindung aufbauen!".

Also ich geh jetzt mal davon aus, dass der client im LAN dann auch die LAn IP des Servers benutzt... Dann dürfte wohl eine Firewall auf dem Server die Verbindung blockieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 0 guests